Turn off suggested code

Question:
As beginner in coding, I don’t need any suggestion for next line of code. But, the Replit always shows me next code.

please suggest me how to get rid of this.

Replit Profile: https://replit.com/@Hima95shu

In a repl, go into the User Settings tool and turn off AI code completion.
Or, click the AI button near the bottom and disable it from there.
(Both turn off AI for all repls.)

4 Likes

But i didn’t find the user settings tool. Can you describe where is it???

new tab → scoll to bottom → user settings → turn of suggest code and AI code completion

4 Likes