Tried mass deleting some repls, but it didnt work

I spent around 15 minutes going through all my old repls because im out of storage, (i was deleting around 300) and when i hit the trashcan icon, it just said deleting 300 repls....

After around 30 minutes of waiting i just gave up and reloaded the page and everything i had tried to delete was still there. It does work on a smaller amount though so i guess it just takes a really long time to delete

1 Like

Thanks for the feedback @JacobMcPherson1 - sorry for any inconvenience!

I’ll move this to Bug Reports to highlight the issues with deleting a large number of Repls at once.


Hey @JacobMcPherson1!

Thank you for letting us know. You mentioned that it works if you delete a smaller amount of Repls, how many are you deleting at a time now?


honestly i was too lazy to try and delete everything again, but i tested it with 25 and it worked fine


yes of course, and its alright. I dont know if wifi could affect it at all but my schools wifi is kind of bad, so maybe its that?

1 Like