Title for Replit Reps

Thats odd. I have manually given you the title (but not from the badge)

1 Like

Since Ethan manually gave the title, go to your account preferences and select the title. It should be there.

No I manualy set their title to Replit Rep. Like how Ian gave me Grim cycles master. I don’t know why they cant use the badge.

Thanks @not-ethan, weirdly I still cannot see the option for it in preferences or the badges section.

@not-ethan Can do the same what you did to @robsd because I want Replit Repl Badge

No because you are not a replit rep.