This Repl ran out of disc space

Problem description:
I ran out of space in a Repl even though I am only using 2.0/10.0 GB on my account.

Expected behavior:
The read-me.html should open.

Actual behavior:
It gives an error of This Repl ran out of disc space. And a I ran out of storage error.

Steps to reproduce:
Go here and open read-me.HTML.

Bug appears at this link:

Mac OS

That Repl isn’t on your account. DrRman probably ran out of disk space.


@CoderElijah for some reason its only on that file though.

Perhaps that was the most recent file created and that’s why. I don’t have the storage limit on my account yet so I can only theorize. It does say though that DrRman has exceeded their storage limit by over 17GB if I’m reading that correctly.


@CoderElijah thanks for your help!
Edit: None of the files work now (that makes more sense than one file)

over 7.5 GiB, not 17 (well if he were using over 17.5 GiB I believe you’d be correct even if you responded in GB)


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.