The website shows in Webview but if I open it in new tab it's 404

23-01-26.lee-7723.repl.co
My original repl can’t wake up so I tried to fork one, but it soon run into the same problem.

Hey there, welcome to community @sonicx180 ! Could you share some screenshots; I’m a little afraid to run the code :sweat_smile:

BTW: sonicx180 can you change your bio to “newest member of community” :rofl:

2 Likes

@Lee-7723 it seems to work for me. do you want to try clearing the cache? (you may need to sign up again). i think that something in your cache is not allowing the repl to open.

I tried forking another one and now it seems working.
My relp worked fine for more than a year, but earlier it just died. I tried to restart it in the repl editing page and a message pops up says that I cant run it, it suggested me to contact support (I didnt get the screenshot of the message). Then I forked one and the webpage works fine at first, but then it got 404


this is the message

just do what it says. try contacting support and see if they are able to help you with it

1 Like

Try refreshing the page. Usually this means you deleted your repl.

(For future reference, this is support, I believe the contact support and bug reporting on Replit leads here now since Ask has become official.)

4 Likes

now it run into the same problem again. webview shows a blank tab and if i open it in new tab it shows 404.
Lee-v2.lee-7723.repl.co

Hmm, Ironclad is this a bug?

status.replit.com says that replit just recovered from some repls not opening. try reloading the repl again. Fork it if it still does not want to open up.

I don’t blame you. 23-01-26 sounds like an IP logger. I took a shot and opened the link, willing to sacrafice my old android phone, and…

the link is broken :sweat_smile:

i checked the repl and i think it has some syntax error or something. that’s why it isn’t loading

It doesn’t look like your repl is even exposing an http port. Can you please tell me what this repl is supposed to do?

to use v2ray to build a websocket proxy with static webpage as disguise

Proxies for the purpose of bypassing a firewall or internet restrictions are against replit’s Terms of Service.

3 Likes