The output is not working

'Bug Description
The console and the shell is not responding. The shell keeps on loading.

Bug appears at this link:

Screenshot(s)/Screen Recording:

Browser - Google Chrome
OS - Windows 7

Replit Profile:


Try clearing the cache, reloading the tab, and restarting the browser.

1 Like

As @OmegaOrbitals said, try reloading+clearing cache using CTRL+F5

Tried, but still not working

most likely your internet

It’s Still not working…

No, my Internet is fast

mine is still having that exact issues

no display at the output console, i have tried everything possible, but i noticed something each time i run the code the cpu kept blinking red

Mine also. It gets just near to red

what could be the possible issue? is there a way to work on the cpu?

No idea on this topic

mehhn, i have tried opening it in a new tap, still the same issue

I also have done it but still facing this issue.

i noticed mine today, it worked just fine yesterday

Same here.
yesterday it was fine but today it occurred.

Is it stalling? This might be caused by poetry, try setting guessImports to false in .replit

How to do that?
As I am a beginner

Go to the three dots on the File Manager, and press “Show Hidden Files”. Go to .replit on the File Manager. You’ll find a guessImports variable there, and set it to false.

Still not working