Stuck In Domain Linking

I Tried To Link Domain And It Doesn’t Link It Right Now.


@BlueFlameIsHere can you give a link to your Repl? How long has it taken so far and not connected? What is the name of the domain you are trying to link (the image is blurry).

1 Like

Sorry I Can’t Give You The Repl Link, But It Have Taken about 30 minutes right now, And It Didn’t Connect, And The Domain Name Is

It Doesn’t link Right Now I need Solution Please

@BlueFlameIsHere what are you using to register your domain? It only links if you register a domain and put in your CNAME or A and TXT.

This is not strictly true, domains can also link with A and TXT, and will sometimes link in cases where CNAME and TXT do not.

1 Like

I forgot about that.

1 Like

I Use NameCheap And I Put All Of Them In DNS

I Already Links With A And TXT

I don’t believe you have, as the site returns NXDOMAIN on Chrome, which means there is no address associated with the hostname. Try adding the records again.

@BlueFlameIsHere can you provide a picture of what you see on NameCheap?

1 Like

Is There Any Solution?

@SalladShooter Do You Have Any Solution About This Problem?

@BlueFlameIsHere It looks to be fine, but @Firepup650 said it didn’t link. Does it work or still doesn’t work? I have no idea why it wouldn’t be working, like I said it looks fine to me.

So It Won’t Work Ever?

It Still Doesn’t Work

@BlueFlameIsHere I don’t know. Someone might know how to fix it though I don’t know who.

I Solved The Problem Thanks For Trying Help Me

Hey @BlueFlameIsHere. It’s great to hear that you’ve fixed your problem, but please provide an explanation to how you did, so that other people who have the same problem know the solution.