Should we restructure the categories about getting help? Currently we have Replit Help, Code Help and General for getting help with general programing concepts and practices. I think they should be merged together to it would be like this.
| - Replit Help
| - All code help sub cats
| - General Programming
Sounds good, the only thing I could think of that would be against it is, what’s the difference between ‘help’ and ‘support’. Could be a little confusing, but I don’t know that it’d be that big of an issue.
Very true. I would say we could rename Support to Replit-Support but then people think all support could be done there even though it cant. But posts cant be made at the top level so I think it would be fine