Secure connection Failed

Problem description:
Getting this error:
An error occurred during a connection to SSL received a record that exceeded the maximum permissible length.


The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

Still getting this error. It’s a brand new Repl.

Can’t create any new Repls. Keep getting this error on all of them.

Hey there, we’re looking into the problem. Thank you for reporting this.


It looks like the issue has resolved itself. If you see this error again, you can rename the Repl, which will issue a new SSL cert.


Good to hear but I tried the renaming method before and it didn’t work. It also persisted to new Repls.

1 Like

Still getting this error, tried renaming, didn’t fix it.

This persists for all new repls I try to create.

Hey there, we’re still looking into this. A workaround for the moment is that you can open the project in a new tab and it will load.