's server IP address could not be found replit

**

I’m sorry for this view of the bug report, but I hope it will be ok with understanding

**

Problem description:
I had catched this error several times. IDK why this happens.
I start to run project or I had changed something while it’s running and it cause gray window with the error “some numbers and letters” ’ 's server IP address could not be found replit.

Expected behavior:
It runs and show the project in the window

Actual behavior:
The “gray window” error occurs.

Steps to reproduce:

  1. Follow the: https://www.freecodecamp.org/learn/back-end-development-and-apis/managing-packages-with-npm/how-to-use-package-json-the-core-of-any-node-js-project-or-npm-package curriculum. Fork the replit, on that page it will be.
  2. Next, you will see a .replit window.
  3. Select Use run command and click the Done button.
  4. Complete the curriculum or several tasks to see if the error occurs.

^I had cathed the “gray window” error 2-3 times while was doing the curriculum. If someone knows why this happens, please, help. ^My network is right coz I was googling and doing some other things, the connection was good ( I tried restart browser and network - it didn’t help, only after 10 minutes it beggins to work itself without any doings from me).

Bug appears at this link:
This bug appears from time to time. And what it cause IDK.
https://boilerplate-npm-2.tezv.repl.co

Browser/OS/Device:
Chrome 108.0.0
Windows 10, Desktop, PK

1 Like

Hey @TEZv!

I’m not able to reproduce the issue. After following the steps, I am able to view the page in the webview:

If you create an HTML repl, do you see the same error in the webview?