“Run this Repl to see the results here.“

Still not working

1 Like

I noticed that https://day83100days---jojaypro1the.repl.co/__repl doesn’t work. This could support your theory. Neither links work for me.

1 Like

How do I fix this then

Remove the dash at the end of your repl’s name.


Now it is showing this after I removed the dashes

Wait, it worked

Hi Jojay, can you confirm what you did to fix this error, which dashes did you remove?

The one at the very end of the project name.

Okay, thanks I’ll give it a go when I’m next able to :+1:

1 Like

yes because the htm does not look right the - should not go against - for example it could look like

1 Like

You can have dashes in your repl name normally (IE: hi-there is fine), but dashes at the end of the repl name seemingly confuse replit’s hosting service.

When I got round to trying it again the name had shorted by one dash to https://day83100daysofcode--willpargeter.repl.co/ which was loading up fine. But before for some reason when it had a triple dash, no dashes after or just the one dash, any thing else but two dashes it would crash. Glad it’s fixed now.

This is the problem that we where sorting out the only reason it did not load was because it had a extra dash.

1 Like

I firepup650 how old are you?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.