Run button not working

My replit run button, when I click it, nothing happens my discord bot is always offline now

Repl link/Link to where the bug appears:

Screenshots, links, or other helpful context:

code snippet

Your Repl link is a 404. Is it a private Repl? What does your Discord bot do?

1 Like

Ah yes, its private bot. But I don’t think it might happen because of code.

You could try forking the Repl. With so little information on the bot and the program, there’s not much we can do to help.

Oh wait, it started working just out of nowhere after 5 hours of trying lol, anyways thanks for trying to help.

1 Like

If your problem is solved, can you please mark your post as the solution?

1 Like

Yes, my problem is solved and you can mark it

I cannot because I am neither a moderator nor have TL4. You can choose whichever post you want to mark as the solution. It seems to me that this one should be the solution.

1 Like

I know it sounds dumb but my repl again not working its like 4th time for today, its being fixed and appears randomly. I am sure after some time It will fix but I can’t continue working like this.

Perhaps it’s an issue with Replit. No issues have been reported yet on, but that is updated manually and may not reflect current issues.

I am working on my friend’s paid repl, and it works as I mentioned before. But my non paid repl is working completely fine.

Now I just cannot contnue working on bot

Hey @galagraft666!

We took a look at the uptime for your Repl but didn’t find any significant downtime. If your Repl goes down, you can check which will show you when your Repl falls asleep and when it gets woken up by Always-On.

1 Like