Reverts my changes

Problem description:
Whatever i type, it reverts back
like if iremove code, it comes back…

Expected behavior:
Not do it?

Actual behavior:

Steps to reproduce:
no idea. it happens

Bug appears at this link:

opera gx, lastest
Your version isLVL 4 (core: 97.0.4719.89)

1 Like

do ya let it not save first? because if yes there might be smh wrong with the repl, or wifi

1 Like

Try doing that on a different browser/os/device but my guess is lag (probably not but there’s a chance.) It’s never happened to me in any repl.

I tried to fork your repl and see if it happens to me, the project seems to be private or doesn’t exist.

1 Like

It saved, no lag or anything

1 Like

Hey @MikaelBusiness!

Can you please record a video of the issue so we can get a better idea of what the issue looks like on your end? Also, can you remove any extensions you may have on your browser?

1 Like

Can you tell me what OS and device you are using to access Replit? Also, can you please try using Replit on a different browser to see if that fixes it?

Edition: Windows 10 Enterprise
OS build: 19045.2846
Windows Feature Experience Pack 120.2212.4190.0

Browser, LVL4 (core: 98.0.4759.22)
Update stream:Early Access
System:Windows 10 64-bit
Chromium version:112.0.5615.165

i also got the app installed on my phone idk if that mean anything. tried to clear cookies, and other browsers but still happening

1 Like

Does this happen for all files, or only one? And to clarify, this happens on both the mobile app and on a desktop browser?