Replit stuck on "The Repl is booting..."

Problem description:

My Replit is stuck in booting up. It hasn’t moved from “The Repl is booting…” for 15 minutes
Expected behavior:
Replit to load

Actual behavior:
Replit is stuck on The Repl is booting…

Steps to reproduce:
try to open my replit

FYI - I was trying to upload a file folder that got stuck before this happened

Bug appears at this link:
username is j038 https://replit.com/@j038/SuperVeloce

Browser/OS/Device:
Mac OS X - chrome, safari, and the desktop app

@jo38, I may not be able to assist you due to the fact that the link to your repl doesn’t function properly. However, I would recommend refreshing the page. If that does not work, test your internet connection.

Thanks for the reply. It is a private Replit.

I’ve refreshed the page, logged out, multiple c9mputers, and browsers. 5 hours later still no luck

Have you tried forking the repl?
Also, maybe you could share a public fork in case it is a problem specifically with the repl code.

| Sorry for reviving | You should check the amount of code in the game - if there is an excessive amount of inefficient code that may be what is causing it to not load. Otherwise, it might not work because of recursion or something else. . .

I checked the Repl on our end and it seems fine as far as I can tell. So hopefully the issue resolved itself for the user or it could have been part of a resolved incident.