Replit stuck on loading

hi, one of my replit can’t boot, i thought it’s down on replit server but after i open replit my other project is running normally

Hey @ShirokamiRyzen, welcome to the forums!

This sometimes happens, normally just do kill 1 in the shell and it should work!

2 Likes

But if the shell won’t load how do you expect them to use it?

That always works for me

1 Like

Hey @ShirokamiRyzen!

Your repl appears to be loading fine for me. Are you still having issues with loading the repl on your end?

1 Like

I’m facing the same:

Tried to reboot the Replit but it isn’t working. Also, the console nor the shell loads so I can’t run “busybox reboot” command to force a reboot.

I am as well. Unable to type anything into the shell and not loading.

I am having the exact same issue. Nothing loads just like kevinqz. Hope this gets resolved quick.

Seems resolved now. Occasional outages? This is the first one I noticed but saw the earlier post.

Is anyone still experiencing the issue? If so, can you reply to this with the link to your Repl so we can take a look?

2 Likes

Hi Shane, I’m still experiencing it on one of my repls: https://replit.com/@arashkknj/PromptCentral-Back

Tried different browsers, same thing. Other repls work fine though.

My replit webview is not working what to do i tried everything to fix.
can anyone please help me out.

webview not working

yeah, my replit just work fine now!

but sometime for me, the shell won’t load up and facing infinity loading

Yeah, just wait a little bit of time or just reload, it’s normal!

1 Like

I could reproduce this at first, but upon creating the ticket, I noticed that the issue had gone away. If you wait at max 5 minutes, does the repl finally load up?

1 Like

Sorry I had to rename the Repl but it’s still stuck. It doesn’t load even at 5 min. You can check it out here: https://replit.com/@arashkknj/PromptCentral-Backold

Hey @arashkknj!

I was able to reproduce this and have sent this to the team. I will follow up once I have an update.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.