Replit not right version for openai

Question:
How can i change the replit python version that I am on to make openai work. Currently the issue is that replit says Its not on the right version. Thank you very much.

Replit Profile: https://replit.com/@ChinsterGaming

Hi @ChinsterGaming welcome to the forums!
Try running poetry update openai==1.12.0 in the Shell.
Hope this helps!

1 Like