Replit Not Found Error

Hello, my replit code is saying not found when I tried to change the body code in plantid.css. I changed it back to what it originally was and it is still saying “not found”. I was trying to change the background image to a solid color. I can’t see any of my webpages now. Any help is appreciated!

Thank you

https://replit.com/@itag-c6/new-replit

code snippet

Hi @ujumotanya !
At the Webview, change scrdoc to / and run the repl. It should work now.
Hope this helps!

I just changed it and ran it but it didn’t work. Any other suggestions?

Strange… I see the website on my side.
Could you send a screenshot of what you see on your side?
Thanks!


So at first it works in webview but when I go to the Plant Identifier Page it no longer works and I get that error message

Right. Backspace plantidentifier.html from the url in the browser tab, and you should be seeing index.html.

1 Like

Yes but I am not trying to see the index.html page but the plantidentifier.html page. The css code on that page is not working properly.

Right, then instead of /plantidentifier.html, use #plantidentifier.html.
Hope this helps!

1 Like

I’m still getting the same error message for my plant identifier even when I change to #plantidentifier.html

Hmm… try using that on the new replit.dev urls maybe?

1 Like

That worked thank you!

1 Like

Hey @ujumotanya!

Please mark this post as the solution if it solved your problem so people with the same issue can easily find the solution.

cc: @QwertyQwerty88 @dragonhunter1 @MattDESTROYER @Firepup650

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.