Replit Login Not Working

Problem description:
I was helping one of my friends get started on the Replit mainsite a few minutes ago and he was experiencing an issue, saying that when he tried to create an account, it exited to the homepage. Just to see what the issue was, I logged out of my account as well. Then, I tried to log in to my account but I experienced the same issue, being redirected to the homepage. Has anyone else experienced this behavior?

Since then, I haven’t been able to log into my mainsite account.

Browser: Chrome
OS: Chrome
Device (Android, iOS, NA leave blank): Lenovo Chromebook
Desktop app version (Avatar menu->“Version”) or NA: NA
Plan (Free, Replit Core): Free

Hi @CCodes !
Have you and your friend tried the link replit.com/~ instead of replit.com?
It’s a login bug. Also, make sure that you both are logging in via email, not username.
Hope this helps!

1 Like

Thanks for the suggestion, @NateDhaliwal, but I usually log in with Google, which doesn’t seem to be working even with the link you mentioned. Also, sorry for the late response.

Does your friend also login with Google or with email?

Omg sorry for the late response, I didn’t have access to my computer for the past few days, but yes, my friend also logs in with Google typically.

I see. Try emailing support@replit.com.

I thought that got fixed or something…(I haven’t been experiencing it for a while now)