Replit is still not working

Bug description:
Repls Still not working after the recent fix
Its just loading Forever then says “We ran into an internal error.”

Expected vs Current Behavior:
Repl should load fine without any problem

Steps to reproduce:
Create a project thats not html

Bug appears at this link:

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Replit Profile:

Hey @jaydogstack! Welcome to the community!

You will need to create a web server in your Repl in order to create a website from your Repl. Otherwise, this page will appear.


I don’t really get what you said. I’m kind of new to this stuff. Could You explain this in easier terms

Your Repl needs to host a website for a website to appear. However, you did not provide the link to your Repl, so determining the best way to host a website could be tricky.

This website was working fine before the status error. Even after you supposedly fixed it?

I didn’t claim to fix it and you still provided no useful links. You can’t expect help without providing a proper explanation of the problem.

not again … what is going on on replete. This said, I have no issue here

sorry, but the link was and it doesnt work all a sudden

Is your Repl private?

Yes my Repl was private

We can’t help you very much without a code to review.

I can make it public if you need me to

That would help everyone here.

Alright i made it public

Unless you tweaked a hidden file, you need your server to run on index.js not server.js.

I put the code from server.js into index.js but i am still getting the same error

You have to run the Repl again.

Alright I stopped it then ran it again. Still the same Error, This also happens to most of my repls

It’s possible that hosting is down again.

Alright thanks for the help