Replit html stuck on Loading your page

Bug description:
Basically whenever i create a new Repl or use current or fork it just is stuck Loading your page.

Expected vs Current Behavior:
The expected is the Repl loading the webpage as usual the current is stuck on Loading your page

Steps to reproduce:
I dont know if there’s any

Bug appears at this link: https://replit.com/~?supportform=true

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/16.6 Safari/605.1.15

Replit Profile: 47d

Hello @47d!

Try running kill 1 in the shell.

It didnt work it just refreshes the project

Try forking the repl and running the fork.

That did not work it does the same thing

Make sure you are connected to your nearest cluster at Account > Account > Your server location > Edit.

It’s North America Idk why this is happening

Do you have a firewall? If so, unblock *.replit.dev.

1 Like

I have it unblocked on it.

I tried to goto the domain Replit.dev

You should be able to visit your Replit page now.

Thank you it worked have greate day

Please mark my reply as a solution to make the topic close.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.