Replit Extension Template

Problem description:
When I fork the Replit Extension Template and run it as is it will give an error sent an invalid response. I’m thinking there may be some configuration that isn’t working in this template.

Expected behavior:
For the extension preview to show working code

Actual behavior:
Receives error stated above

Steps to reproduce:
Fork and try to run.

Bug appears at this link:

Chrome/Ventura13/Mac Mini M1

1 Like

Looks like it does not work in the replit extension preview, but it will work to preview in webview. Not sure exactly why but I can now view my changes

Hi @brettsmith212, I unmarked your post as solved because, well, the original bug very clearly isn’t solved. some staff were pinged when you created the topic so I guess you should just wait for them to respond

1 Like

Your Repl seems to be working fine now, are you still experiencing this issue?

Yes all of a sudden it did start working, but now I get a timeout error in all my extension repls in the webview, but the extension preview now shows what it should @IroncladDev

Actually the webview should not work for this extension. Everything is working great now. Thanks @IroncladDev

1 Like

Keep in mind that the webview shouldn’t be used for Extension Repls. There is no handshake with the workspace so it won’t work.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.