Replit doesnt boot

Hello,
I have a replit for a discord bot, and it worked very well but now since some hours when i try to open my replit it only says Booting Repl forever. I already tried a other browser but not helped. My other repls boot without problems. Also I dont want to fork the repl because I have on the database some data I need. Is there a way to easily solve the problem? Or should i just wait and maybe it will work in many hours from itself? Or does replit just have some problems now with some repls?
Link to my repl: LUX - Node.js Repl - Replit
Walpe

Hi @walpe I just tried your link and saw the following:

image

Can you confirm it is now working for you or is there still an issue?

Hi @IanAtReplit ater around 2 hours (some minutes before you posted your answer) it started to work. The issue was around 7 hours before I posted the post, so in total it doesn’t worked for 9 hours, so I am still a bit confused but now it works fine.

1 Like

Hi @walpe unfortunately I’m not sure either as there wasn’t a reported issue. If you want to find out more you could log this as a bug with Replit Support.