Replit depends depends on typing_extensions (>=3.7.4,<4.0.0), need >4.5.0

Hello, how can i fix this?
And because replit (3.2.5) depends on typing_extensions (>=3.7.4,<4.0.0)
and discord-qalib (2.3.0) depends on typing-extensions (>=4.5.0), discord-qalib (2.3.0) is incompatible with replit (>=3.2.4,<4.0.0).
So, because python-template depends on both replit (^3.2.4) and discord-qalib (2.3.0), version solving failed.

Unless you need the replit package, just do poetry add requests and then poetry remove replit. (Removing replit first will remove requests which is essential to pip which poetry uses)