Replit Deleted Files

I have emailed Replit support and have received no response for 2 days already. Additionally, my files seem to have been deleted and aren’t readonly. I really need these files recovered as they’re quite important and I do not have them backed up anywhere. I am pretty sure this is due to the ongoing outrage. However, this repl is the only one that hasn’t been restored on my account.


Try making new files with the same names as your missing ones. Even if they return blank, you should be able to use the version history to restore them.

1 Like

I don’t want to touch the repl for fear of accidently deleting the last references I have to that file. I’m afriad that might overwrite the files I currently have and that there’s no version history. Does version history still work if I fork it?

I do not know. I’ve never tried to rollback history on a fork.

This worked, however some of the data corrupted and I lost some of it. Most of the data was fine though. Thank you for your help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.