Replit console not working

Bug description:
when i give command to computer its console not working

Expected vs Current Behavior:

Steps to reproduce:

Bug appears at this link:

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Replit Profile:

have you tried to clear the cookies or tried to type kill 1 in the shell if it lets you bc this is known known issue

hey there, this is a known issue @IanAtReplit please merge

1 Like

does no one know whats causing it?

1 Like

yeah at the moment everyone is still investigating

1 Like

i mean i have the same problem but usually I can fix it

I mean I don’t think this is a fixable problem…

same here i dont think there is a way to fix it either

matter of fact how many reports is there about this right now?

like at least 30 I’d say lol

had this happen before on other websites before and I just think its a to many files uploading or smh

Hi @ParkerGriffith there was a fix circulated about 2-3hours ago. Can you please try again and let me know if this is resolved?

everything is working fine i was just saying that I had it happen before and that I was able to fix it for myself


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.