Replit “Always On” feature keeps disabling itself and turning off my repl

Problem description:
Always On keeps disabling itself, and my repl turns off after about a minute

Expected behavior:
After turning on “Always On”, my repl should stay on (besides an occasional 1-2 minute reboot.

Actual behavior:
I enable always on, and it turns itself off along with my repl after a few minutes

Steps to reproduce:

Simply enable always on and turn on your repl
Bug appears at this link:

Browser: App
OS: iOS 17.0.2
Device (Android, iOS, NA leave blank): iOS
Desktop app version (Avatar menu->“Version”) or NA: NA
Plan (Free, Hacker, Pro Plan): Hacker

Hey, @fusion7777, welcome to the forums!

Always-On is being replaced with Autoscale Deployments.
Read more here: