Repl Uses Wrong URL

Problem description:
My URL is incorrect, seeming to be a server-side URL of sorts.

Expected behavior:
It opens up fine at the intended link

Actual behavior:
It actually needs to be

Steps to reproduce:
Go here:

Bug appears at this link:

iPad iOS 16.1.1, Safari 16.1, 4 gigs of RAM i believe, with 3 gigs of RAM used last i checked, 366.7 m/s latency, .15 mb/s download, .51 mb/s upload

Note: I couldn’t find any duplicates. And it seems like it’s specifically my device which the issue happens, which is strange.
Edit 2: It seems to just be on my end due to it also opening up with the main url in a virtual browser.

Both URLs work for me. The first one is your Repl ID and the second is your Repl name. Both should work and both do work. Could you elaborate on what the problem is?

The id will connect, however, the name url refuses to on my device.

That is strange as it works on my device.

1 Like

I got a screenshot.

It’s really strange, as the editor also shows the name url.

Works on my device too.

Well I believe you but we cannot replicate the issue. Have you tried restarting your browser or device?

1 Like

Yeah. I noticed it, then turned off Safari. When that didn’t work, i turned off the iPad fully, which didn’t work. I reset my internet, but that didn’t work.

Try clearing the cache. I’m sure that won’t do anything, but it’s worth a try.


Oh, yeah, i forgot about that. That worked. Thank you!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.