Repl stuck on booting for 30+ minutes

Problem description:
Repl stuck on loading forever. Specifically my repl called DailyTrivia.

Expected behavior:
Should take at most 2-3 minutes to move past the booting stage

Actual behavior:
Taking 30 min to get past booting stage, and now my site is offline.

Steps to reproduce:
Not sure what happened, was working fine yesterday.

Bug appears at this link:
https://replit.com/@Infiniti20/DailyTrivia#

Browser/OS/Device:
(Brave / Chrome) Windows 11 Custom PC

1 Like

I even tried deleting the project and restoring. It’s only that project that’s affected, not any forks.

1 Like

Same for me, no working and loading infinitelly

I really need this to be fixed. I was running a major test on user churn, but now that whole experiment is ruined.

Same at me fr i tryed to get my discord bot lvling system and its not booting

This just happened to one of my projects too. It’s an html project, and the website still runs, but I can’t access the project through replit. I’m guessing the project got corrupted somehow.

Replit needs to get this fixed soon.

I thought it was just because I closed it while it said “your repl is saving” (I closed it because it was taking like 10 minutes to ‘save’) but clearly it’s happening to a lot of people

It just got fixed for me so try it again and see what happens

Still not working for me

This is happening to me too https://replit.com/@devdoshi1/DropboxAppOauth - it’s not happening on my other repls.

It works when I change my server location to asia on my account from north america

That’s happening to only one of my repls as well.

Yep that fixed it. Tysm your a lifesaver. Its not ideal but better than nothing

Hi @Infiniti20!

I was able to find a similar bug on the status page. I’m pretty sure replit is taking care of it.

Experiencing the same problem but can confirm that changing my server location to Asia, as mentioned above, worked for me.

But having to change your server location to across the ocean is not ideal. Replit needs to fix this soon.

Yeah I’m fairly ok with changing the server location because the north america one is probably about as far away from me as the asia one but that’s not gonna be the case for a lot of people. I’m glad it helped for the time being while it’s being fixed though

Normally, changing server location should be quick.

It does say the issue started 4 days ago. Is there any update on the cause and any other workarounds? I’ve tried changing my server location which worked, but has anyone tried moving it back after?