Repl still doesn't load even though issue is supposed to be fixed

Problem description:
My repl is still stuck in the loading phase even though according to the issue with the North American Clusters is fixed.
I believe this user has the same issue:
Replit stuck in Booting for past 30 minutes

Private Repl
Everything loads and works (including chat, multiplayer, etc) except the code editor, files tab, and console and shell.
Steps to reproduce:
Open my repl

Files tab, console, shell, and code don’t load

Bug appears at this link:
Private repl because of GraphQL


Hey @MiloCat!

Can you please send me the link to the Repl that you’re having issues with?

It is a private repl, but I will invite you (it contains graphql)

Is there anything I can do to fix this? Thanks.

1 Like

I am not sure, sorry

Is there a way to reset, revert, or restore my replit? Or is the problem in the actual replit? I’m not familiar with GraphGL.

1 Like

It is not due to something with GraphQL, I meant that the repl is private because exposing Replit GraphQL is not allowed as it can be used for spambots.
I think the best way to get your repl fixed would probably try to dm a staff member

@ShaneAtReplit This is the replit with the booting issue. thanks.

Thank you @BrandonF7 and @MiloCat. I was able to reproduce both issues and have sent them to the team. I will let you know as soon as I know more!


@ShaneAtReplit Looks like the issue is back. It happens when I try to upload a javascript directory. What ever you did last night worked, but looks like it was a temporary fix.


Yep, doesn’t work for me either.

We are investigating an issue where graphics Repls such as Python Turtle or PyGame are failing to load: All updates and details will be posted there. I will also follow up here once the incident is resolved.


But my repl doesn’t run anything relating to output? It only sends requests to replit’s graphql?

Ah, my bad! After a second look, I see that you’re experiencing a different issue. I didn’t touch the original ticket, so I’ll follow up once I have an update!


Hey, any updates? I figured out that randomly on mobile the repl code loads, and sometimes it doesn’t, but it still never loads on the desktop website for replit.

1 Like

No updates yet. I have escalated the priority of the ticket and have asked the platform team directly to take a look.


Thank you for helping!

1 Like