Repl server not responding and reconnecting every 20 secs

Problem description: the webview and other are fine, but the code and the list of files never loads, and the repl automatically reconnects like if it just disconnected without telling me.

Expected behavior: i waited, waited, restarted my laptop and waited again and chose to get here.

Actual behavior: when going on my profile, checking the 3rd pinned repl and getting the files, the repl finds it and gets me the code for files like html, css, js but not mp4 files. otherwise, when trying to edit the repl, the files and the code does not load.

Steps to reproduce: 1. get an MP4 file with 366657KB
2. import it into a repl
3. wait until it gets done
4. run the repl
5. reload

Bug appears at this link:

Browser/OS/Device: Google Chrome, Windows 11 22H2, laptop (8MB ram)

for video footage, i can’t upload mp4s and gif size is too large, ezgif is not optimizing it

Have you tried forking the Repl and coding on there? It seems to work fine for me.


oh, thanks! i tried forking it as JSArtA, renaming the original server as JSArt-old, and renaming it from JSArtA back to JSArt, and it worked!


If milocat’s suggestion worked, you can mark it as a solution.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.