Repl poject din't loading!

Bug description: Main page of repl poject din’t loading, always seen that error: “You are disconnected
Your connection to the server has been lost and reconnection attempts have failed. Please refresh the page to continue.” What can i do?

Expected vs Current Behavior:

Steps to reproduce:

Bug appears at this link: https://replit.com/~?supportform=true

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:127.0) Gecko/20100101 Firefox/127.0

Replit Profile: https://replit.com/@alexx-3rd

can you send us to the link to your repl so we can see if it’s your local problem or your repl’s

also I assume you did refresh your page as it said

but in case you didn’t, try refresh your page

After refreshing by button in UI or by browser same error & same, same, same…

can we have the link?

I invite you before… But here is a link

MY REPL

Thanks!

Trying to switch profile server from Bharat(India) to USA and back. No Error but replit is not loaded yet

well you dont actually need to invite anyone just send us the link directly is ok

also it seems that the repl description is a fibonacci sequence python program in russian, and there’s nothing in main.py, which means if it’s correct the repl is still fine on the web, and it shortens down to your local problem.

you mentioned that switching server back and forth halfly works, so maybe you can try switch your server location to america and try again without switching back?

ok after trying it seems that the asia cluster somewhat is refusing me from connecting to my repls, so it seems that you need to use the North America server. Don’t worry I just found out I was using NA server ever since I join replit so it won’t dramatically slow your conenction down

1 Like