Repl not loading

Problem description:
My repl is stuck at loading / working

Expected behavior:
I can load my repl

Actual behavior:
My repl is stuck at loading / working

Steps to reproduce:
Go to my repl, try to refresh the page, hard refresh, doesn’t work

Bug appears at this link:
https://replit.com/@DanStern1/MyFlaskAppV2

Browser/OS/Device:
Chrome/Macbook pro 2020/OS Ventura 13.0.1

1 Like

We are aware of this and are rapidly working on a fix! Please check https://status.replit.com/ for updates

2 Likes

In my server, whenever we try to access the code, it starts a ‘working’ loading screen forever. I need help, I even paid to not have problems like this, and after I paid it started to give so many problems. My customers are complaining, and I don’t even know what I can do!

The link https://status.replit.com/ that you sent also does not open. I don’t know what’s going on, but all my code is in there. My clients made the request through the API I created using replit.

Are you getting any errors in your browser’s console or network tab? And what do you mean that the status page won’t open, can you send me a screenshot of what you see when you go to that page?

If the status page doesn’t open it could be because your school/work or whatever blocked the Replit website.

'Are you getting any errors in your browser’s console or network tab? ’
Neither. When I tried my codes in replit, it didn’t work. I even changed the browser, deleted cookies, caches, etc.
https://replit.com/@ViniciusNoguei6/API-LOGIN-SOFTWARE-RPA-DESP
Obs: This is a private.

Yesterday, 01/03/2023, the replit system did not work to edit the code. The status was ‘WORKING’ forever and never opened, all this in the afternoon.

As my system works through requests, it didn’t work.

Today, 01/04/2023, the system stopped before 07:00 (BRT) and started working again at 10:00 (BRT).

It is currently working normally, however, I would like to know if this is common to happen. Yeah, I’m afraid my API server suddenly stops working.

image
Instead of being ‘Stop’ it was ‘Working’

[image]

We had an incident yesterday that had broken the workspace and would cause the run button to show “working”. However, that should no longer be happening now as we have taken precautions to prevent this from happening again.

We are always working on stability. After we encounter an incident, we make sure that we are more prepared to act and to fix the issues that arise.

2 Likes