Python Google API error - googleapiclient.errors.UnknownApiNameOrVersion: name: customsearch version: v1

Google API is not working for me in replit but same code works locally and in docker.

Looks related to this:

1 Like

fixed by adding static_discovery=False to build, but wish I wouldn’t need to do this, as its part of another library I had to fork…

service = build("customsearch", "v1", developerKey=google_api_key, static_discovery=False)
2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.