Project stopped working

Bug description:
My Replit has stopped working

Expected vs Current Behavior:
It was running earlier today but now it seems to imply that my account is now listed as a phishing threat. It might be related to the project item I am working on but not the intent at all.

Steps to reproduce:
Click on run and error message comes up.

Bug appears at this link: https://replit.com/@scotttrider/ClearcutSophisticatedLoopfusion

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36 Edg/121.0.0.0

Replit Profile: https://replit.com/@scotttrider

Hi @scotttrider !
Try copying the website url and change the repl.co at the back to replit.dev.
Hope this helps!

2 Likes

That worked! I tried searching for repl.co but didn’t have anything come back. Is there a way to make that change permanent?

mabey by going into the replet itself and if it is like an open website based on the URL type thing change it in the code in the main file the code is in

It’s a semi-known bug atm, there’s not currently a permanent solution to it.

1 Like

If my post solved your problem, please mark it as a Solution.
Also, try opening the website after the Webview loads.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.