Problem unzipping a file

Description of the problem (please keep it simple and short):Replit freezes when I unzip a file.

Explain what you were trying to do:I tried to unzip a zip file using shell. I ran "unzip interstellar.zip -d . " and it went for 5 seconds then froze and wont move on from the spot its frozen at.

What areas or features are involved?

Repl Cover Page Link/Screenshots/Etc: (to protect you and your code, never share your Repl join link outside of PMs)

Importance Preface if you are using this at school

Replit is currently experiencing a lot of backlash for allowing students to use proxies to bypass school restrictions. This puts replit in a bad light and causes replit to be banned from schools through no fault of its own. Due to this, proxies are now prohibited on Replit.

Other than school

Iā€™m sorry to disappoint you, but the usage of proxies is unadvisable on Replit, as Item 24 of Section 4 of the Replit Terms of Service prohibits:

Use the Service to create a proxy with the purpose of circumventing any firewall or other access control measure

1 Like