Port testing and firewalls

Hi people! I’m a beginner at everything so let me display my ignorance and maybe you can make me clever! I was using the port tester on this site to check a no-ip ddns host i have set up. It says the public ip is working. My problem is that i tried a different port tester and it. says no.


I have a sky router with a netgear router daisychained on to it. I specified identical ports (80) in both routers. I reserved an ip address in the sky router as 192.168.0.8 but i’m confused as to how to set a reserved address in the netgear because i’m on my mac on wi-fi and don’t know what you could call the destination and gateway.

Also should i specify one of the routers as a dhcp server or both?
Also, would i need to block services on the netgear in a similar fashion to firewall rules on the sky hub?
I know this isn’t much about coding but i have no doubt you will all know what to do.;
Ali

Did you set up port forwarding on your router? Try opening http://192.168.0.8/ from a device on your LAN. If that works, try forwarding that port to the internet on your router.

3 Likes

Hi mate
no theres nothing at that address. Im setting ports on my sky router to send data to my sky q box, but thats on a network in my netgear router which is tethered to the sky router, so i need to set ports through both routers right? And reserve ips on both?
So on the skyrouter ive selected the netgear from my list of attatched devices to reserve its ip address, but this is wierd, its listed in the firewall rules as 192.168.1.1. but in the lan/ip set up it shows a reserved ip as…0.8. Is that an internal address? I tried changing it to …1.1 but it says out of range. The mac address is out by one letter too, the label ends in :ee not :ef.