Pip install for stability_sdk 0.8 doesn’t work

Stability.ai just released their new text to animation model, I already use their text to image model, without any problem, but this new model require the new version of stability_sdk from 0.5 to 0.8, the terminal doesn’t want to install it. I tried a lot of things like using directly the GitHub repo but nothing.
It always install something but never the 0.8.

I follow their instructions here:

Thanks in advance

did you try doing
pip install "stability_sdk[anim_ui]"==0.8
poetry add "stability_sdk[anim_ui]"==0.8

1 Like

Sorry I didn’t say it, but I found the problem and solved it, it came from pip that was full of bugs even by reinstalling it, I needed to delete the file pip.conf and reinstall pip and then it worked fine.
Thank you for the help, bro!


Thanks for confirming @SlothAlchemist - I’ll mark this as the solution so anyone else with the same issue can get help.

Have fun with Stability!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.