Page stop responding

Description of the problem (please keep it simple and short):
Like the title says
Explain what you were trying to do:
before it came up, I ran the command
git rm __pycache__ -f -r (I’m having it in a GitHub repo and was removing caches,environment settings, etc. but this was the first one I did)
it ran at first, it then froze mid-way through the output, I waited a bit, then refreshed my page, as I figured it bugged out so restarting the editor would fix it. Now whenever I load up the project, it works for a few seconds, then it freezes, then the Chrome “Page Unresponsive” showed up.

I should note: that I thought it may fix itself, so I waited roughly 3 hours, and it’s still not working

What areas or features are involved?

  • git/GitHub
  • packages (none were used, just enabled)
1 Like

Hey @SforSam!

Can you pleas send me the link to your Repl so I can investigate?

Thank you for your attempted help, but it is now working.

IDK if it fixed itself, or something I did

As I said, thank you for your attempted help

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.