Page 404s when opening in a new tab

Bug description:

Expected vs Current Behavior:

Steps to reproduce:

Bug appears at this link: https://replit.com/~?supportform=true

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/117.0.0.0 Safari/537.36

Replit Profile: https://replit.com/@PradeepJat

Hi @PradeepJat , welcome to the forums!
Could you elaborate on this issue? Could you send a screenshot of the problem? What is not working?

Hello @PradeepJat, I think that I have a similar issue to you. I was using the replit website and I tried to open up my project in a new tab, but it just sent me to the replit error 404 page. Here is a screen recording of the problem. I am using a chromebook.

I do know a temporary fix though. Go to the IDE or code editor and look for the webview tab. Copy the link above the code output and paste it into a new tab in your browser.

2 Likes

“Brother, I’m facing the same problem in my May, too. If you find a solution, please let me know, brother. Please.”

Question:

Replit Profile: https://replit.com/@hazemmohamed30

Question:

Repl link/Link to where the bug appears:

Screenshots, links, or other helpful context:

Please solve my this problem webview not working

Hello @akshayvekariya1, and welcome to the forums. I have noticed your issue is similar to another post on the bug report page. Here is the link to the post: My Page is Not Working in Browser. I have put a temporary solution to the problem on the other post.

I am also facing this problem. It was alright before today. people are advising to copy the link from web view tab and manually past and run it on new tab. But the problem is still persisting . Though, this error window is not comming but it just not working either like before. If you find solution , help me too.

2 Likes

my page will not load

https://replit.com/@jcarolina-ayala/productharrypotter.jcarolina-ayala.repl.co

Hi @NamanGothwal , welcome to the forums!
You problem seems slightly different, with this error and more. What is not working even though the window works?

1 Like

what can we do solve for this problem

how we can solve any idea bro

It seems like Replit is redirecting to https://replit.com/@<username>/<repl_name>.<username>.repl.co instead of https://<repl_name>.<username>.repl.co.
I think that’s because the redirect link is ${REPL_SLUG}.${USERNAME.repl.co instead of https://${REPL_SLUG}.${USERNAME}.repl.co.

1 Like

Bro firstly copy the link to the browser and open chrom new tab it will work

Hello I am facing issue 404 site not found why?? anything else with my site?

I was facing the same problem 404 not found error page is not working in the browser give the solution

I was facing the same problem 404 not found error page is not working in the browser give the solution please bro

I found this type of error when I run any code.Give me the solution of this error

Hi @ManavPawar2 , welcome to the forums!
Could you try what was mentioned in this post:

Hope this helps!
It’s a workaround for now.

1 Like