Packager Failed to Install on Teams

Problem description:
When using teams with my students, when they try to run their code, packager throws an error.

Expected behavior:
Run as normal.

Actual behavior:
Packager errors and students cannot run code or run test cases.

In packager output:
poetry add ellipt2d
Using version ^3.0.1 for ellipt2d

In tests output:
Installing imported packages
Failed to install packages

Steps to reproduce:
Run code or tests.

Bug appears at this link:
https://replit.com/@ids-fall-2023/Linked-List-Solution

Browser: Chrome

1 Like