Old Java repl with message but no instructions on what to do about it

Question:
I opened an old Java repl and see the following message but absolutely NO HELP on what to do about it:
“You will need to upgrade your Java Repl to a Nix template in order to deploy”.

It would be nice if such warnings were accompanied by a link to a web page with instruction on how to resolve the issue.

Repl link/Link to where the bug appears:

Screenshots, links, or other helpful context:

code snippet

While that is a warning, that’s nothing to be concerned about unless you’re trying to deploy a Repl.

That repl is using an ancient version of Java 1.8 and I want to upgrade it to Java 17 without having to create a whole new Java Repl.