Not running the program

Bug description: I try to run the code and nothing happns

Expected vs Current Behavior: The code should run, but it’s not

Steps to reproduce: Just trying to run any code

Bug appears at this link: (And in every other program i try to run)

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Replit Profile:

I am confused as it does run for me

I have absolutely the same situation - my colleagues start everything, but I don’t.

looks like the problem is in “shell”. another guys with same problem - Console and shell loading forever

You mean if you run it from the shell?

I may be experiencing the same problem. I posted an issue several days ago and it just got closed out less than hour ago so I can’t comment there anymore. I’m still having an issue. It’s not just one repl. It is all of them. Here is just one example: I’m using Chrome browser: Version 112.0.5615.138 (Official Build) (64-bit) and I’m using Windows: Windows 10 Pro I’m wondering whether my issue could be related to “forking?” I did that when I started my second course and I couldn’t run repls after that.

So, to try and replicate it i should open the repl, fork it and try to run it in the shell?
Let me check.

UPDATE: I tried and it works form the link and even if i fork it. Really weird.

Ok, it is computer related. I went to my account from a different computer and my repls work from the 2nd computer. They are still not working from the 1st compter.

Same browser? Same browser version?

I have the same thing - I tried both Chrome and Mozilla from a computer - without result. And with an android tablet - everything works.

this is a known bug report @whileTRUEpass lol, cc @IanAtReplit please merge with the other 20 bug reports

Yes, same browser, same OS, same OS build.

Same browser version. “Chrome is up to date
Version 112.0.5615.138 (Official Build) (64-bit)” for both computers.