Not loading Repl

Problem description:
My Repl isn’t loading and being stuck at “Working”. Tried running on another browser but nothing changed

Expected behavior:
It was loading fast before

Actual behavior:
Stuck at loading

Steps to reproduce:
Just load the Repl inside

Bug appears at this link:
https://replit.com/@LyubomirT/Replit-Forum

Browser/OS/Device:
Using Google Chrome as a browser (108.0.5359.125 (Official Build) (64-bit))
OS: Windows 10 (x64)
CPU: Intel(R) Core™ i5-7500 CPU @ 3.40GHz 3.40 GHz
RAM: 16.0 GB

Previously used on this device, everything worked there:
Also used Google Chrome… can’t remember the version
OS: Windows 10 (x64)
CPU: Intel(R) Core™ i3-8300 CPU @ 3.60 GHz 3.60 GHz
RAM: 4.0 GB + 8.0 GB

This is what I currently have:

Hello! Another person had this issue and their question was answered by @hugoondev

They said, " This sometimes happens, normally just do kill 1 in the shell and it should work!"

Hopefully this helps, have a great day!

2 Likes

Hey @LyubomirT!

I’m not able to reproduce this; everything loads fine. Are you still experiencing the issue?

This might have been related to an incident we had recently.

2 Likes