None of my repls will boot

Problem description:
My private repls are not booting up. Tried to open an always on repl, stayed stuck with “booting repl” and loading indication but it never loads. I investigated after getting a delayed alert from my repl yesterday and today when checking I see my repls are unresponsive.

Expected behavior:
The repl should load.

Actual behavior:
The repl stays stuck on “loading”

Steps to reproduce:
Try to open a repl.

Bug appears at this link:
All my repls I tried.

latest Brave browser, Mac os

1 Like

I would normally say there’s nothing wrong, and just try again, but it’s also happening to me

1 Like

Not sure If what I did is what solved it but… I rebooted my computer and reconnected to my vpn. It loaded afterwards, however one of the always on repls had to get turned back on again so not sure it was a problem with my computer but it does seem to work again now.

1 Like

happening to me as well

1 Like

I couldn’t replicate this issue, as so my repls booted up fine the only thing I can come up with is:

  • Repl is to large.
  • Repl is against TOS and got flagged (b/c the same thing happens when you try to use proxies / unblockers)

or there was a slight delay in replit’s servers.

L bozo get better okok

ok, thank you for the suggestion…

1 Like

Oh yes this was a replit server error:

1 Like

heres your error:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.