Node.js web server running, but custom domain has stopped working

Description of the problem (please keep it simple and short):
App is running and linked to custom domain, when going to the custom domain nothing shows.

Explain what you were trying to do:
Yesterday I set up a Node.js app and linked it to my custom domain. It worked great, and I set it up to be always-on. From the looks of things, the app has been running correctly. However, when I checked at my domain today it says that it could not connect to the server (from any device that I tried). In Repl, the preview window shows the app and I can interact with it (with the domain at the top of the preview)

What areas or features are involved?
Custom domain

Hey @IanTimchak! Welcome to the community!

Could you publicise and provide a link to your Repl? This way, we can better help you solve your issue.

1 Like

My bad, here is a link to the repl:

You probably have a firewall enabled that blocked the site because it’s a new domain. Either try to disable the firewall or let the firewall allow the website in.