No GPU option when trying to add to my replit

I’m trying to add GPU to my Replit, but I can’t because it doesn’t show as an option:

This might depend on the template you’ve used for your Repl, obviously a HTML, CSS & JS Repl will not be able to have a GPU added because it won’t do anything. It’s also possible that the GPU upgrade is only available to explorers (you can toggle this in your account settings).


So, I got it working, you’re right I just needed to enable the explorer option.

Well, I’m using html, css, and js in my Repl. But the website calls a python script which needs the GPU. Indeed, the GPU is able to be used with the script when enabled.