My replit isn't opening after getting "OSError: [Errno 5] Input/output error"

Bug description:
My repl isn’t opening after I got this error
OSError: [Errno 5] Input/output error

Expected vs Current Behavior:
What should be going on when I run the code is a Discord bot that does some dumb stuff by counting down the days until a big exam in a server with some friends

It got stuck in a crash loop and didn’t start anymore

I then reloaded the page and it isn’t loading anymore

Before I reloaded the page, I tried to download it, to which the download didn’t have anything other than an error log

The link to the replit: https://replit.com/@Cloudpigindo/Death-Watches-25-IGCSE-countdown-Edition#main.py

Screenshot(s)/Screen Recording:


It’s been sitting on this screen for quite awhile now

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/119.0.0.0 Safari/537.36

Replit Profile: https://replit.com/@Cloudpigindo

I really hope it isn’t corrupted or anything cuz I put way too much work into this over the last year and don’t want to loose it all ;-;

3 posts were merged into an existing topic: Projects not loading and/or filesystem is not available (I/O Errors)

This topic is a valid bug report but has already been reported. Please search before posting bug reports in the future.

The original bug report can be found here.