My replit did load (and run) and now doesn't

I’ve paid for ‘Hacker’ access. I’ve bought 1000 cycles. I’ve created a Private replit from a private GitHub repo.

I had it running.
I invited my dev. He had it running too.
Now we’re both locked out.

How to move on this?


Hey @p-i welcome to the forums!

Try refreshing your tab and if that doesn’t work wait a few hours and it should be working

1 Like

Refreshing doesn’t do anything.

“Try waiting a few hours” is advice that worries me.

I was hoping to use replit for professional work, but I can’t say to my clients “No progress today because my replit won’t load”. And what if THEY can’t load it?

I’d love to feel the confidence that my client could use replit to perma-run a service. But I can’t be flipping a coin on this.

Is there no way I can collect diagnostic data / logs? Can this issue not be analyzed? Is it a known issue? Is it being worked on? Is there a fix ETA?

1 Like

It’s a Python replit that uses Selenium / ChromeDriver.

Could it be that it’s attempting to run when I load it? Looks like it is…

I know there’s a runtime issue/crash.

1 Like

well it’s probably not related to why but you shouldn’t do that because selenium drivers are against ToS most of the time. In addition, I’ve noticed this happens when the server gets overloaded. It’s probably because this thing is so taxing on your computer and replit’s server (I’d guess GPU most likely :smiley: )

1 Like

Replit and any other service is not perfect. I never faced this my self so that’s the best advice I have. If I expended this before and solved it I would of said what I did. There are probably better ways to fix this but I do not know them

I haven’t looked into the ToS, but my use-case is 100%-guaranteed NOT going to upset anyone or violate any sane ToS.

When it WAS loading, it would insta-crash on run. So I don’t see how it could be chewing resources. I was running in headless-mode too, so even without the insta-crash it wouldn’t be chewing GPU.

What’s worrying me is that if I go to ‘My repls’ I can’t reboot individual ones. And there’s no log to inspect. And no cpu/ram/ssd/network chart. No way to ssh in. I’m totally out of control / locked-out.

And this is a real shame. Because this feels like the cusp of a new age of delivering backend solutions to clients. Currently I have to walk them thru setting up a virtual linux box on AWS/digitalOcean/vultr/… and it’s a hassle.

Please please Team-replit, get this tech spinning. I think it’s super-innovative. We just need the basics solid before advanced stuff like chats, AI-assistance, …

You can go to to view when the repl was on and asleep if that was the logs you want to see

1 Like

I think it’s because my repl is auto-running.
I think I edited a line of the startup script to make it autorun.
And the autorun is crashing it.

This is a problem.
Suppose I had invested hours into coding this repl. Now I’m locked out of it.

There should be a way to get into our repls with autorun DISABLED, to make sure this situation cannot occur.


I haven’t read all the messages here but may I suggest forking your Repl? Idk