My Repl Won’t Work

the problem is that if i try to run the code it says “not found”

I just need help please

Bug appears at this link: https://replit.com/@chrisyyy/Incredibox-IS-1

Screenshot(s)/Screen Recording:

Replit Profile: https://replit.com/@chrisyyy

No i did not code this, This was imported from a
GitHub link----> GitHub - Joalor64GH/Incredibox-IS: The Icon Series mod on HTML.

:wave: Welcome to the forums, @chrisyyy!
In the web view URL input, delete scrdoc. This happens to me too, I’m not sure why, but if you just simply delete the text in the input when it says that, you’ll be fine.

4 Likes

where is that at i cant find it

On the top of the webview.

tried it did not work

do i need to delete the slash too?

Make the box empty, then push ENTER.

tried and still wont work.

Would you mind sharing a a screenshot of what you see after deleting the srcdoc?

still not working idk if i gotta delete the slash or something idk

Have you pressed enter after doing that? Also try pressing the reload button (on the web view)

yes i’ve tried all of that

Try the little arrow on the right edge of the box. If that doesn’t work, try deleting the slash and then clicking it.

I’ve tried to delete the slash its impossible

Hmm. Try /index.html in the webview directly. If that still doesn’t work, edit the index.html file and try again.

nope didn’t work. _(‘__’)_/

Does opening the site in a new tab work by chance?

No that don’t work i think i’m gonna scrap the code