My repl says "Not Found when I run it. What do I do?

I imported this code from github, but when I try to run it, it says “not found”. What do I do?

Hey @nighthawktv, welcome to the forums!

Could you please provide a repl link?



Your repl’s name starts has uppercase words, I don’t know why its a problem but change your repl’s name to lowercase letters in-order for the link to work (Your repl’s name is “Nebula”, Change it to “nebula”)


I did that. It still says the same thing

Nevermind, Your repl is using HTML & JS & CSS Support while it should have Node Support. Change your Repl’s Program to Node or Node.js

How do I change that?

Did you fork your repl from GitHub?

Yeah I forked it from github. I used the “Deploy to Repl” button

Then you have no way to change the Repl’s Program.
What you need to do is,
Go to Replit and Create a new repl under the template Node.js By @replit, And after that type in the shell “git clone <GITHUB_REPO_URL>”, It will make a folder in your repl with all the GitHub Repo files
(Mark as solution if it worked :grin:)

Ok, I will try that.

It made the folder with the files. What do I do with it now?

Once I have cloned that, and the folder with the files are there, what do I do with them?

Just get them out of the folder

Alternatively, you can always select language while forking a repo from github to replit.

Sorry, what is Dockerfile?